DDoS Attack
Incident Report for GetResponse
Resolved
GetResponse is back online. All our services have been restored and our engineers are monitoring the situation and working on fixing all remaining issues. We’re truly sorry about the situation and thank you for your patience and understanding.
Posted about 3 years ago. Apr 28, 2014 - 01:52 EDT
Update
Our engineers have made progress with the implementation of the attack mitigation plan and are currently focusing on restoring web services, customer login, web form signups, API and surveys. We thank you for your continued patience and understanding.
Posted about 3 years ago. Apr 28, 2014 - 00:22 EDT
Update
Following the latest conference call with Windstream and our DDoS mitigation partners, the three teams are working around the clock to re-enable our network. The initial priority is to restore web service, customer login, API and web forms. We have worked out a solid plan with Windstream to accomplish this ASAP. Also, we have committed to a significant investment in DDoS mitigation. Our goal is to launch an always-on DDoS, taking advantage of Akamai's 1.8 Tbps of dedicated mitigation bandwidth that can stop all future attacks. We sincerely apologize that this outage is extending and we thank you for your continued support and loyalty during these difficult moments.
Posted about 3 years ago. Apr 27, 2014 - 18:06 EDT
Identified
We continue to work with Windstream and our anti-DDoS mitigation partners to resolve this situation. We are working with VP-level executives, and are not going anywhere until this is resolved. The extent of the attack has been huge and it has affected the entire datacenter where we are hosted. Please rest assured that we are working around the clock to get this resolved. Again, while your account is currently offline, no data has been lost, corrupted, nor compromised. Your data is secure.
Posted about 3 years ago. Apr 27, 2014 - 12:33 EDT
Investigating
We are currently investigating this issue.
Posted about 3 years ago. Apr 26, 2014 - 12:44 EDT