GetResponse.de domain issue
Incident Report for GetResponse
Resolved
The issue is solved.
Posted about 1 year ago. Jun 20, 2016 - 03:09 EDT
Investigating
For users of the GetResponse.de domain, we ask that you temporarily access your account by going directly to: https://app.getresponse.com/login.html?lang=de. We are experiencing a temporary issue with the GetResponse.de domain and will alert you as soon as this is resolved. You may access your account and utilize it as normal via the above link. However, your online newsletter archives are temporarily unavailable due to this.

This issue is not caused by GetResponse but rather the company with whom the domain is registered with. We are striving to remedy this as soon as possible.
Posted about 1 year ago. Jun 17, 2016 - 05:56 EDT