Data center issues
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted over 3 years ago. May 05, 2014 - 10:33 EDT
Update
Our engineers are working with our datacenter Windstream to restore our network connectivity within the next few hours. We apologize for the inconvenience and rest assured that no data was lost or compromised. At GetResponse we are making a major infrastructural upgrades to prevent these issues from reoccurring. Many other email marketing companies like MailChimp, Aweber, MadMimi and other Internet companies (Basecamp, MeetUp, SurveyGizmo, Typepad, Fotolia, Shutterstock and others) have all faced similar issues in the last weeks and months. We thank you for your patience, loyalty and understanding.
Posted over 3 years ago. May 05, 2014 - 06:58 EDT
Update
Dear GetResponse Customers,

We are solving all the issues that have impacted the availability of our services. Our technicians are working around the clock right now to implement a new plan and bring everything back up online.

We will be updating the status as soon as possible along with the estimated time frame as to when we expect that our services will be fully operational.

We apologize for the inconvenience along the way and we thank you for your patience, understanding, and ongoing support. We assure you that we are doing everything possible to make sure that this won’t happen again.
Posted over 3 years ago. May 04, 2014 - 13:33 EDT
Identified
Dear GetResponse Customer,

As you may know, GetResponse is currently suffering from a major outage
caused by a large DDoS (distributed denial of service) attack that has flooded our
network and our datacenter with malicious traffic. As a result, our network is
currently offline.

This time the security system implemented with our partners Akamai/Prolexic
worked successfully and we were able to protect our customers from the attack
effect. Unfortunately the situation turned out extremely difficult to cope with for
our datacenter Wndstream who wasn’t capable of handling such scale attack and
decided to turn our services down.


We’re currently working round the clock with Windstream team to implement a
permanent solution to the recurring DDoS problem. We’ve just launched works
aimed at separating ourselves from Windstream problems and enabling
GetResponse to provide our services without further breaks.


I want to reassure you that none of your data was lost, corrupted nor
compromised. Your account is offline, but it is absolutely 100% intact. You will be
able to access all of your data immediately when we’re back up.

I realize that all of the above is of little comfort, as *you* are our customer and
you are currently having trouble accessing your GetResponse account, unable to
send your newsletters.

I want you to know that I am extremely sorry at the turn of events, and again —
we are on this 24/7 until we’re back up and running. I thank you for your trust,
your support and your loyalty during these difficult moments.

Since we realize how much the situation might have affected your business
GetResponse will prepare appropriate gratification to compensate you for
problems the inaccessibility of our business has caused.

The current situation can be followed at status.getresponse.com, as well as our
social media profiles.

Regards,

Simon Grabowski
CEO
Posted over 3 years ago. May 04, 2014 - 04:09 EDT
Investigating
We are currently experiencing some issues in our data center. We are working with all of our engineers and Windstream technicians to resolve all issues as soon as possible.
Posted over 3 years ago. May 03, 2014 - 19:51 EDT