Elevated API Errors
Incident Report for GetResponse
Resolved
Issue resolved. All features are fully operational.
Posted over 2 years ago. Feb 12, 2015 - 09:52 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 2 years ago. Feb 12, 2015 - 07:33 EST