API is down
Incident Report for GetResponse
Resolved
You have full access to our API. The problem is solved.
Posted over 1 year ago. Mar 24, 2016 - 17:08 EDT
Investigating
Our API is down. We are working on it.
Posted over 1 year ago. Mar 24, 2016 - 16:06 EDT