Ongoing Partner Service Issue affecting GetResponse content delivery network

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 13:01 CET

Investigating

We are currently investigating this issue.
Posted Dec 16, 2025 - 12:17 CET
This incident affected: Image Hosting, Marketing Pages, Reports, and Files and Images.