Loading The Webinar Presentation Issues

Incident Report for GetResponse

Resolved

We've resolved the issue affecting webinars. Apologies for the inconvenience!
Posted 1 year ago. Oct 13, 2023 - 15:19 CEST

Monitoring

Events should start without issues. We continue to monitor the situation. Some recordings and other event data may be corrupted or inaccessible. Some components of the account panel may be temporarily unavailable (e.g. manual confirmation of registration, contact groups).
We are working continuously and will keep you informed about everything.
We are sorry for any inconveniences and thank you for your understanding.
Posted 1 year ago. Oct 12, 2023 - 09:35 CEST

Identified

We're still working to fix the issue. Thank you for your understanding.
Posted 1 year ago. Oct 11, 2023 - 22:06 CEST

Investigating

We're aware of delays when loading the webinar presentation. We're working hard to fix the issue as soon as possible. Thank you for your patience!
Posted 1 year ago. Oct 11, 2023 - 19:29 CEST