Ongoing Services Issue
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 07:36 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2024 - 07:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 07:33 EST
Investigating
We're experiencing issues affecting some of our services. Our team is working on a solution. We will keep you updated on the progress.
Posted Jan 26, 2024 - 07:29 EST
This incident affected: API.