Ongoing Services Issue

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted Jan 30, 2024 - 11:07 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 09:34 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 09:34 CET

Investigating

We're experiencing issues affecting some of our services. Our team is working on a solution. We will keep you updated on the progress.
Posted Jan 30, 2024 - 09:18 CET
This incident affected: Email Delivery.