Ongoing Service Issue
Incident Report for GetResponse
Resolved
We're happy to report that we've resolved the issues affecting our system. There should be no more delays or interruptions. Thank you for sticking with us!
Posted Apr 19, 2024 - 17:12 CEST
Identified
We regret to inform you that adding presentations to webinars is not currently possible.
The problem affects: SMB, MAX from DataCenter EU and US

Our developers are working on solving the root cause of the issue.

Thank you for your patience!
Posted Apr 19, 2024 - 14:16 CEST
This incident affected: Webinars.