Ongoing Services Issue
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 06:18 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2024 - 04:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 04:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 04:18 EST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2024 - 03:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 03:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 03:28 EST
Investigating
We're experiencing issues affecting some of our services. Our team is working on a solution. We will keep you updated on the progress.
Posted Feb 07, 2024 - 02:59 EST
This incident affected: Email Delivery.