Ongoing Services Issue

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted Jul 22, 2024 - 10:39 CEST

Investigating

We are currently investigating this issue.
Posted Jul 22, 2024 - 10:35 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 09:59 CEST

Investigating

We're experiencing issues - application slowdown affecting some of our EU DataCenter. Our team is working on a solution. We will keep you updated on the progress.
Posted Jul 22, 2024 - 09:53 CEST