issue with CDN provider

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted 1 year ago. Oct 17, 2023 - 14:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Oct 17, 2023 - 14:17 CEST

Update

We are continuing to work on a fix for this issue.
Posted 1 year ago. Oct 17, 2023 - 14:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted 1 year ago. Oct 17, 2023 - 14:16 CEST

Identified

We're working on fixing the root cause of the issue. We'll let you know when it's resolved. Thanks for your patience!
Posted 1 year ago. Oct 17, 2023 - 14:15 CEST

Update

We are continuing to investigate this issue.
Posted 1 year ago. Oct 17, 2023 - 13:27 CEST

Update

We're expecting issues affecting landing pages loading. Some users may see an error page when trying to open their page. We're investigating the issue and will keep you updated on the progress.
Posted 1 year ago. Oct 17, 2023 - 13:22 CEST

Investigating

We are currently investigating this issue.
Posted 1 year ago. Oct 17, 2023 - 13:21 CEST