Ongoing Service Issue
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 03:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2023 - 03:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 11:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 11:16 EST
Investigating
We're experiencing an issue with one of our services. Our team is working on a solution. We will keep you updated on the progress.
Posted Dec 13, 2023 - 09:26 EST
This incident affected: Marketing Pages.