Issues with our API and User Panel
Incident Report for GetResponse
Resolved
We're happy to report that we've resolved the issue affecting our API. Everything's back in working order. Apologies for any disruption to your day.
Posted Aug 15, 2023 - 23:16 CEST
Investigating
We're experiencing issues with our API affecting numerous parts of the GetResponse application. Some API functions may be unavailable. We're working hard to fix the issues as quickly as we can.
Posted Aug 15, 2023 - 17:27 CEST