Ongoing Services Issue
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted May 27, 2024 - 15:07 CEST
Identified
Fix in configuration
Posted May 27, 2024 - 15:07 CEST
Investigating
We're experiencing issues affecting some of our services. Our team is working on a solution. We will keep you updated on the progress. Impact on App, Secure, LPS. SMB, MAX US and MAX PL
Posted May 27, 2024 - 14:55 CEST
This incident affected: Landing Pages.