Message delivery delays

Incident Report for GetResponse

Resolved

We've cleared our sending queue. All your messages are now being delivered normally. Apologies for the disruption!
Posted 4 years ago. Sep 23, 2021 - 13:57 CEST

Update

We are continuing to monitor for any further issues.
Posted 4 years ago. Sep 23, 2021 - 10:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 years ago. Sep 23, 2021 - 10:53 CEST

Investigating

Our sending queue is currently overloaded. Some users may be experiencing message delivery delays. We're working hard to resolve the issue as quickly as we can. Thanks for your patience!
Posted 4 years ago. Sep 23, 2021 - 10:50 CEST