Ongoing Service Issue
Incident Report for GetResponse
Resolved
We're happy to report that we've resolved the issues affecting our system. There should be no more delays or interruptions. Thank you for sticking with us!
Posted Nov 07, 2024 - 15:29 CET
Investigating
We're experiencing an issue with Transactional Emails services for EU DateCenter. Our team is working on a solution. We will keep you updated on the progress.
Posted Nov 07, 2024 - 12:30 CET
This incident affected: Transactional Emails.