Message delivery delays

Incident Report for GetResponse

Resolved

We've cleared our sending queue. All your messages are now being delivered normally. Apologies for the disruption!
Posted 4 years ago. Oct 13, 2021 - 21:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 years ago. Oct 13, 2021 - 19:22 CEST

Identified

We're still working to resolve the issue. We'll let you know when it's fixed and deliverability goes back to normal.
Posted 4 years ago. Oct 13, 2021 - 17:16 CEST

Investigating

Our sending queue is currently overloaded. Some users may be experiencing message delivery delays. We're working hard to resolve the issue as quickly as we can. Thanks for your patience!
Posted 4 years ago. Oct 13, 2021 - 17:16 CEST