Marketing Pages Issues

Incident Report for GetResponse

Resolved

We've resolved the issue. Everyone should be able to log into GetResponse without any further disruptions. Thank you for your patience!
Posted 2 years ago. Feb 17, 2023 - 14:38 CET

Update

We are continuing to investigate this issue.
Posted 2 years ago. Feb 17, 2023 - 14:26 CET

Investigating

We're experiencing issues which may affect parts of the GetResponse application. Some users may see an error page when trying to set up a free trial account. We're working on a fix and will keep you updated.
Posted 2 years ago. Feb 17, 2023 - 14:19 CET