Workflows Issues

Incident Report for GetResponse

Resolved

We're happy to report that workflows are working according to their current settings. Apologies for any disruptions to your day.
Posted 2 years ago. Aug 07, 2023 - 19:23 CEST

Investigating

Customers who've edited their workflows may be noticing that the workflows are working according to their prior settings. We're aware of the issue and are working hard to fix the cause. We'll bring you updates as soon as possible.
Posted 2 years ago. Aug 07, 2023 - 15:27 CEST