Issues with log into GetResponse
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 08:17 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 07:38 EDT
Investigating
Some users may be experiencing issues trying to log into GetResponse. Our team's working on a solution. We'll let you know when access to GetResponse is restored. Sorry for the disruption!
Posted Aug 30, 2020 - 07:35 EDT
This incident affected: Main Page, Marketing Pages, and User Panel.