Issues Affecting Files and Images

Incident Report for GetResponse

Resolved

We're happy to report that Files and images is back to normal. Apologies for any disruptions to your day!
Posted 5 years ago. Sep 23, 2020 - 18:09 CEST

Update

We are continuing to work on a fix for this issue.
Posted 5 years ago. Sep 23, 2020 - 18:05 CEST

Identified

Our developers are working on solving the root cause of the issue. Thank you for your patience!
Posted 5 years ago. Sep 23, 2020 - 18:04 CEST

Update

We are continuing to investigate this issue.
Posted 5 years ago. Sep 23, 2020 - 17:32 CEST

Update

We are continuing to investigate this issue.
Posted 5 years ago. Sep 23, 2020 - 17:31 CEST

Investigating

We're experiencing issues affecting Files and Images. Some users may have trouble accessing their images. Our team is aware of the problem and is looking for a solution.
Posted 5 years ago. Sep 23, 2020 - 17:29 CEST