Workflows Issues
Incident Report for GetResponse
Resolved
We're happy to report that everyone should now be able to save and publish their workflows.
Posted Aug 23, 2023 - 16:35 CEST
Investigating
Some users may not be able to use automation module. We're aware of the issue and are working on a fix. We'll keep you posted.
Posted Aug 23, 2023 - 15:31 CEST