Network Issues

Incident Report for GetResponse

Resolved

We're happy to report that we've resolved the issues affecting our system. There should be no more delays or interruptions. Apologies for the inconvenience.
Posted 3 years ago. Jul 20, 2022 - 14:33 CEST

Identified

Our developers are working on solving the root cause of the issue and we'll let you know when it's fixed. Thank you for your patience.
Posted 3 years ago. Jul 20, 2022 - 14:17 CEST

Investigating

We're experiencing intermittent network issues. Some services may be delayed. Please bear with us as we're working on a solution. We'll keep you updated on our progress.
Posted 3 years ago. Jul 20, 2022 - 13:52 CEST