Ongoing Service Issue

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 13:37 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 13:18 CEST

Identified

We are having problems joining webinars on SMB, MAX US and MAX PL environments.
Our developers are working on solving the root cause of the issue. Thank you for your patience!
Posted Jun 12, 2024 - 12:47 CEST
This incident affected: Webinars.