Ongoing Service Issue

Incident Report for GetResponse

Resolved

We're happy to report that we've resolved the issues affecting our system. There should be no more delays or interruptions. Thank you for sticking with us!
Posted May 01, 2024 - 17:47 CEST

Investigating

We're experiencing an issue with our LiveChat services. Our team is working on a solution. We will keep you updated on the progress.
Posted May 01, 2024 - 16:42 CEST
This incident affected: Chats.