Ongoing Service Issue affecting EU and US Date Center Clients

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 02, 2025 - 10:14 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Apr 02, 2025 - 09:28 CEST

Update

We are continuing to investigate this issue.
Posted 5 days ago. Apr 02, 2025 - 08:27 CEST

Investigating

We're experiencing issues affecting some of our services. Our team is working on a solution. We will keep you updated on the progress.
Posted 5 days ago. Apr 02, 2025 - 08:21 CEST
This incident affected: Image Hosting, Contact Sign Ups, Contacts (+Import), Forms and Popups, Webforms, API, Webhooks, Ecomerce Tools, Integration, Paid Ads, Recommendations, Marketing Pages, Billing System, Automation, Autoresponders, Email Delivery, SMS, Transactional Emails, Chats, Mobile Application, Email Marketing, Message Editor, Inbox Preview, Web Connect, Web Push Notifications, Dasbhboard, Reports, Webinars, Conversion Funnel, Files and Images, Landing Pages, Website Builder, Affiliate Programs, Email and Domains, Multiuser, Refer a Friend, Transactional SMS, Shutterstock, Unsplash, OpenAI, and Content creators.