Editor Issues
Incident Report for GetResponse
Resolved
We're happy to report that workflows are back to normal. Apologies for the inconvenience.
Posted Jun 22, 2023 - 14:41 CEST
Identified
We're experiencing issues that cause delays in workflow performance. We're still investigating the issue and will let you know when it's fixed. Thank you for your patience.
Posted Jun 22, 2023 - 13:19 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 12:53 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 12:50 CEST
Investigating
Customers who've edited their message draft may be noticing issues with savings. We're aware of the issue and are working hard to fix the cause. We'll bring you updates as soon as possible.
Posted Jun 22, 2023 - 12:42 CEST