Issue with SMS provider

Incident Report for GetResponse

Resolved

This incident has been resolved.
Posted May 08, 2026 - 17:03 CEST

Monitoring

We are monitoring an issue with our third-party SMS provider
Posted May 08, 2026 - 12:02 CEST

Investigating

We're experiencing issues with SMS provider
Posted May 08, 2026 - 11:19 CEST
This incident affected: SMS.