Performance Issues with GetResponse platform
Incident Report for GetResponse
Resolved
We're happy to report that we've resolved the issue affecting performance. Everything's back in working order. Apologies for any disruption to your day.
Posted Dec 14, 2022 - 10:58 CET
Investigating
We're experiencing issues with access to the GetResponse platform. Some functions may work with a delay or be unavailable. We're working hard to fix the issues as quickly as we can.
Posted Dec 14, 2022 - 09:51 CET