Issue with SMS provider

Incident Report for GetResponse

Monitoring

We're experiencing issues with our external SMS service provider.
Posted May 08, 2026 - 20:33 CEST
This incident affects: SMS.