DDoS attack on GetResponse
Incident Report for GetResponse
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 02, 2014 - 10:01 EST
Monitoring
We are continuing to work with our datacenter Windstream who are resolving the DDoS issue.
Posted over 3 years ago. Mar 01, 2014 - 19:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Mar 01, 2014 - 18:26 EST
Investigating
Dear GetResponse Customers,

GetResponse is currently under a major DDoS attack that is affecting most
of our systems, and we are working around the clock to mitigate this threat
and bring our servers back online.

What is important to note is that none of our services have been breached,
and that no data has been compromised by the attackers.

If you are unfamiliar with the term, DDoS stands for Distributed Denial of
Service attack. These types of attacks generally "flood" the target with
incoming traffic from many different sources (thousands of infected
machines from all over the world).

At GetResponse we have a BCP (Business Continuity Planning) Team that
works with external security experts specialized in DDoS mitigation. They
have successfully mitigated dozens of DDoS attacks over the years.

Unfortunately, today's attack has been so powerful that it caused a major
outage in the entire datacenter where we are hosted (Windstream, a Fortune
500 company). This attack caused downtime not only for GetResponse and
other companies from our industry, but also for thousands of Windstream
customers, causing a major outage in their network.

I realize that all of this may be of little comfort, because what truly matters
is that *you* are currently experiencing problems with accessing
GetResponse, and can't get your newsletters out to the world.

I want you to know that I am *very* sorry about this situation, and that
our entire team is working around the clock (literally) to bring the
service back online as soon as possible. We are in constant
communication with the data center (Windstream) who are working
on resolving the problem affecting their network.

Again, I sincerely apologize for any inconvenience this issue may
have caused you, and I thank you for your patience and understanding.

Sincerely,

Simon Grabowski
CEO
GetResponse
Posted over 3 years ago. Mar 01, 2014 - 18:26 EST